Higher than normal login issues
Incident Report for Great Minds
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 15:30 EDT
Monitoring
Customers that onboarded prior to Friday August 26 are seeing higher incidents of login failure than normal. We're working to resolve these as quickly as possible. While we're working through this, reports of specific users that have login issues help us resolve your issues more quickly.
Posted Aug 30, 2022 - 16:28 EDT
This incident affected: Affirm, Digital Platform, and in Sync.