digital.greatminds.org is down - 401 Error upon Login
Incident Report for Great Minds
Resolved
This incident has been resolved.
Posted May 18, 2023 - 13:10 EDT
Monitoring
A fix has been implemented and we are seeing all services restored. Monitoring of the platform continues.
Posted May 18, 2023 - 12:35 EDT
Investigating
We are investigating an issue where users will get a 401 error upon login to the Digital Platform.
Posted May 18, 2023 - 12:00 EDT
This incident affected: Affirm, Digital Platform, and in Sync.