Standards not visible for many grade levels (Eureka Math2™)
Incident Report for Great Minds
Resolved
A fix has been implemented. Users should now be able to view Standards within Eureka Math Squared.
Posted Mar 17, 2023 - 16:15 EDT
Identified
We've identified the source of the issue and are working to resolve it.
Posted Mar 17, 2023 - 12:35 EDT
Investigating
Great Minds® has identified a digital platform issue that is affecting instruction. Teachers are unable to view the associated lesson standards for many grade levels in Eureka Math2™. The engineering team is reviewing the issue to come to a resolution as quickly as possible.
Posted Mar 17, 2023 - 11:44 EDT
This incident affected: Digital Platform.