Intermittent access issues
Incident Report for Great Minds
Resolved
After monitoring for some time, we're now marking the issue as resolved.
Posted Aug 11, 2022 - 22:01 EDT
Monitoring
We've identified the root cause and implemented a fix. We will closely monitor for the next hour to ensure logins are working as expected.
Posted Aug 11, 2022 - 18:12 EDT
Investigating
Several users are reporting they receive an error page when trying to login to In Sync or the Digital Platform. We are currently investigating.
Posted Aug 11, 2022 - 16:54 EDT
This incident affected: Affirm, Digital Platform, and in Sync.