401 Error when trying to login
Incident Report for Great Minds
Resolved
The authentication problem has been identified and resolved. All users should be able to login at this time.
Posted Apr 07, 2021 - 10:40 EDT
Investigating
Great Minds is currently investigating an issue where users are given an error when attempting to login
Posted Apr 07, 2021 - 10:36 EDT
This incident affected: Affirm, Digital Platform, and in Sync.