Assessment reports for Eureka Math Squared
Incident Report for Great Minds
Resolved
Teacher assessment reports are back online. At this time, teachers may not be able to use the class selector to navigate to a different class's assessment report. Teachers can still access those reports from Assign for closed assessments, or by finding the class assessment from Search or All Assessments in Analyze.
Posted Jan 20, 2023 - 17:02 EST
Identified
Teachers are currently unable to access visual assessment reports for Eureka Math Squared. The team has identified the cause and is working to resolve it as quickly as possible. In the meantime teachers can access this information by choosing "Print Submissions" from the Assign page.
Posted Jan 20, 2023 - 15:14 EST
This incident affected: Digital Platform.