Authentication Problems due to AWS outage
Incident Report for Great Minds
Resolved
AWS indicates all services on which Great Minds relies have been restored. Authentication to In Sync, Affirm, and Digital Platform should no longer be an issue. We will continue to monitor this closely.
Posted Dec 07, 2021 - 21:14 EST
Monitoring
AWS reports there has been significant recovery of services. Authentication has been working again but until AWS updates that this incident is completely resolved there could still be interruptions in access to the Great Minds platform. We continue to monitor updates coming from AWS at https://status.aws.amazon.com/.
Posted Dec 07, 2021 - 17:16 EST
Update
Currently AWS is having having problems which is causing authentication to fail for Great Minds users. Please see the AWS status page which is being monitored here for further updates on status and estimated resolution - https://status.aws.amazon.com/
Posted Dec 07, 2021 - 12:46 EST
Identified
Currently AWS is having having problems which is causing authentication to fail for Great Minds users. Please see the AWS status page which is being monitored here for further updates on status and estimated resolution - https://status.aws.amazon.com/
Posted Dec 07, 2021 - 12:44 EST
This incident affected: Affirm, Digital Platform, and in Sync.