503 Errors When Logging In to digital.greatminds.org
Incident Report for Great Minds
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 13:12 EDT
Monitoring
Root cause has been found and fixed and we continue to monitor performance.
Posted Sep 12, 2022 - 12:45 EDT
Investigating
We are investigating an issue where some users will get a 503 error upon login to the Digital Platform. Updates to follow as root cause is discovered and fix actions are taken.
Posted Sep 12, 2022 - 12:20 EDT
This incident affected: Affirm, Digital Platform, and in Sync.