Degraded Performance of Assessments
Incident Report for Great Minds
Resolved
This incident has been resolved per update to https://status.learnosity.com/
Posted Jan 09, 2025 - 10:00 EST
Identified
An issue with one of our partners may be preventing users of Affirm and the Digital Platform from loading assessments. We are monitoring the status of the partner issue and will update here as and when we have additional information. See https://status.learnosity.com/ for live updates.
Posted Jan 09, 2025 - 08:47 EST
This incident affected: Affirm and Digital Platform.