The fix for Analyze reports has been completed and the data refreshed. Completed assessments are again showing up under the Analyze tab with the expected submission data.
Posted Dec 04, 2024 - 09:42 EST
Update
We are still expecting Analyze to be fully restored tomorrow morning. Some reports may be partially loaded. Some may be completely loaded. We expect all reports for all teachers and classes to be functional tomorrow morning. We will update again when we confirm that reports are fully operational for Eureka Math Squared.
Posted Dec 03, 2024 - 20:20 EST
Update
We expect Analyze to be restored by Wednesday morning. The process to migrate the data for reports is proceeding. We are monitoring it closely and have tuned it as much as we can at this time. We will update again if our projected restoration time changes or by end of day Tuesday to confirm we are still on track for a Wednesday restoration time.
Posted Dec 02, 2024 - 20:03 EST
Update
We are working to restore the Analyze feature for Eureka Math Squared as quickly as possible. There is no data loss. We expect restoration of the reports will not occur today. We will update with a projection of when the reports will be restored by end of day today.
Posted Dec 02, 2024 - 12:44 EST
Identified
There is currently a known issue impacting Eureka Math Squared and the Analyze reports which the Great Minds team is working on with high priority. As teachers score and close assessments, the reporting data does not display in the platform. There is no data loss. The root cause has been discovered and a resolution is being worked on. Further updates to follow.