Digital Platform Experiencing 500 errors
Incident Report for Great Minds
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 15:02 EDT
Monitoring
Root cause has been found and fixed. The 500 errors are no longer being observed on the Digital Platform. The team continues to monitor to be sure this incident is resolved.
Posted Apr 09, 2024 - 13:24 EDT
Update
We are continuing to investigate this issue.
Posted Apr 09, 2024 - 12:44 EDT
Investigating
The Great Minds team is investigating an incident where 500 type errors will occur to users. Updates to follow as root cause is found.
Posted Apr 09, 2024 - 12:29 EDT
This incident affected: Digital Platform.