Assigning Incident on GreatMinds Digital Platform
Incident Report for Great Minds
Resolved
This incident has been resolved.
Posted Aug 25, 2023 - 15:09 EDT
Monitoring
The issue for teachers not being able to assign assessments/assignments has been resolved. The teams continue to monitor the Digital Platform.
Posted Aug 25, 2023 - 13:38 EDT
Update
The GreatMinds teams continue to investigate this issue while mitigating steps are also being prepared. Status updates will continue to be posted as work progresses.
Posted Aug 25, 2023 - 12:48 EDT
Investigating
The GreatMinds Digital Platform is currently experiencing issues in which teachers may not be able to assign out assessments and assignments to students. The teams are currently investigating the root cause.
Posted Aug 25, 2023 - 11:45 EDT
This incident affected: Affirm and Digital Platform.