Intermittent issues with student assessments
Incident Report for Great Minds
Resolved
The incident has been resolved. Students should have access to assessments as of 2:50pm Eastern. We will continue to closely monitor this.
Posted Sep 05, 2024 - 15:40 EDT
Investigating
We are investigating an issue with students being unable to take assessments. At this time it appears intermittent. We are looking into this to restore for all students as quickly as possible.
Posted Sep 05, 2024 - 13:45 EDT
This incident affected: Digital Platform.