Many users unable to login
Incident Report for Great Minds
Resolved
After close monitoring we can confirm the issue is resolved. Users should be able to login successfully now.
Posted Sep 30, 2023 - 23:12 EDT
Monitoring
We have implemented a fix and are closely monitoring to confirm it has resolved the issue.
Posted Sep 30, 2023 - 22:19 EDT
Investigating
We are investigating an issue that is preventing many users from being able to login in some cases or taking extremely long to log in in other cases.
Posted Sep 30, 2023 - 13:43 EDT
This incident affected: Affirm, Digital Platform, and in Sync.