Digital.greatminds.org Performing Slowly
Incident Report for Great Minds
Resolved
After close monitoring we can confirm this issue is resolved.
Posted Oct 11, 2023 - 12:00 EDT
Monitoring
A fix was implemented yesterday evening and performance of the platform has been stable this morning. The platform is being closely monitored.
Posted Oct 11, 2023 - 09:56 EDT
Identified
The root cause has been identified and teams are working on resolution steps. Updates and monitoring to follow after this work and testing is complete.
Posted Oct 10, 2023 - 19:13 EDT
Update
Investigation continues on this issue. The current impact is that the Digital Platform is performing slowly throughout. The status is being changed to degraded performance and the teams continue to work on this with the highest priority. Updates will continue to be posted as progress is made.
Posted Oct 10, 2023 - 15:18 EDT
Update
The teams continue to investigate the outage. Login failures are intermittent at this time.
Posted Oct 10, 2023 - 10:51 EDT
Investigating
digital.greatminds.org is currently down. The teams are working on restoring service ASAP.
Posted Oct 10, 2023 - 09:35 EDT
This incident affected: Affirm, Digital Platform, and in Sync.