Assessments Failing to Load or Student Attempts Failing to Save
Incident Report for Great Minds
Resolved
Learnosity has just confirmed the incident has been resolved and they continue to monitor their services. Great Minds is doing some additional testing on assessments but initial checks have been positive. This incident is being updated to resolved.

The incident can be reviewed here - https://status.learnosity.com/incidents/31nr16q1qr8l
Posted Dec 13, 2023 - 13:47 EST
Update
The latest update from our partner, Learnosity, is that services are starting to restore. We continue to monitor their status page for an update that the incident is completely resolved.

The incident can be tracked here - https://status.learnosity.com/incidents/31nr16q1qr8l
Posted Dec 13, 2023 - 13:36 EST
Identified
There is an ongoing incident impacting assessments either loading or student attempts not saving. We have identified this issue to be caused by an outage incident with one of our partners. We continue to monitor the updates of that incident and will update the status page as we get more information.
Posted Dec 13, 2023 - 11:52 EST
This incident affected: Affirm and Digital Platform.